Free Shipping on most orders over $100!*
Your Shopping CartYour Shopping Cart: 0 Items Your Shopping CartYour Shopping Cart: 0 Items

Your cart is empty.

Call the Mac experts! (888) 769-7629
Sign up for our Max Mail Newsletter!
Meet Max the Sasquatch
Apple Authorized Reseller

Ask Max: Software for a vintage Mac

Asked on 04/25/2007:

My vintage Mac runs on OS9... in order run the Bell South software I need 2.3- is there anyway that I can get a copy of the necessary update?

I have a 10 yr old OS 9 Mac... I need 9.2.3 as I have been told by apple that my Mac does not have enough memory to run OS X 10.0


Bell South must be a little confused. There was never a version of OS 9.2.3, the highest was 9.2.2. Here is a link to all the free downloads of OS 9 available:

The problem you may have is that OS 9.1 is the highest OS you can install on a Pre-G3 Mac.
Here is a link to Apple's OS 8 and OS 9 compatibility chart:

The difference between Mac OS 9.1 and 9.2.2 is not too significant, I think you could update to OS 9.1 and use their software without any problems.

Check Out with PayPal